Security information

To stay up-to-date with the latest developments, see Uptodate.

Security problems with Posadis 0.60.x

Poslib versions prior to 1.0.2-1 have some known security problems, described in advisory 006. Anyone running Poslib 1.0.2 or earlier, or the Windows version of Poslib prior to version 0.60.2-1, is urged to upgrade immediately.

Posadis 0.60.1 and earlier had some Windows-specific issues that are described in advisories 004 and 005.

Security problems Posadis 0.50.x

There have been a few security problems with earlier versions of Posadis. Posadis 0.50.x is still being maintained however, and security fixes will still be made available to it. We do strongly advise you to upgrade to the latest Posadis 0.50.x.

Posadis 0.50.9 currently has two outstanding bugs:

These bugs have been outstanding now for quite a long time becuase they’re not very easily reproducable, and are probably specific for some specific software configurations. We will be looking into those bugs though.

Archived security advisories

 
  security.txt · Last modified: 2004/12/30 11:21
 
Copyright © Meilof Veeningen, 2002-2005 - About Posadis.org